Search Results (108849 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2025-29457 1 Mybb 1 Mybb 2025-04-24 7.6 High
An issue in MyBB 1.8.38 allows a remote attacker to obtain sensitive information via the Import a Theme function. NOTE: the Supplier disputes this because of the allowed actions of Board administrators and because of SSRF mitigation.
CVE-2025-3690 1 Phpgurukul 1 Men Salon Management System 2025-04-24 7.3 High
A vulnerability was found in PHPGurukul Men Salon Management System 1.0 and classified as critical. This issue affects some unknown processing of the file /admin/edit-services.php. The manipulation of the argument cost leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used.
CVE-2024-55238 1 Open-metadata 1 Openmetadata 2025-04-24 7.1 High
OpenMetadata <=1.4.1 is vulnerable to SQL Injection. An attacker can extract information from the database in function listCount in the WorkflowDAO interface. The workflowtype and status parameters can be used to build a SQL query.
CVE-2025-3378 1 Pcman 1 Ftp Server 2025-04-23 7.3 High
A vulnerability classified as critical has been found in PCMan FTP Server 2.0.7. Affected is an unknown function of the component EPRT Command Handler. The manipulation leads to buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used.
CVE-2025-3374 1 Pcman 1 Ftp Server 2025-04-23 7.3 High
A vulnerability was found in PCMan FTP Server 2.0.7 and classified as critical. Affected by this issue is some unknown functionality of the component CCC Command Handler. The manipulation leads to buffer overflow. The attack may be launched remotely. The exploit has been disclosed to the public and may be used.
CVE-2024-56116 1 Amiro 1 Amiro.cms 2025-04-23 8.8 High
A Cross-Site Request Forgery vulnerability in Amiro.CMS before 7.8.4 allows remote attackers to create an administrator account.
CVE-2024-32841 1 Ivanti 1 Endpoint Manager 2025-04-23 7.2 High
SQL injection in Ivanti Endpoint Manager before 2024 November Security Update or 2022 SU6 November Security Update allows a remote authenticated attacker with admin privileges to achieve remote code execution.
CVE-2024-32839 1 Ivanti 2 Endpoint Manager, Epm 2025-04-23 7.2 High
SQL injection in Ivanti Endpoint Manager before 2024 November Security Update or 2022 SU6 November Security Update allows a remote authenticated attacker with admin privileges to achieve remote code execution.
CVE-2024-32844 1 Ivanti 2 Endpoint Manager, Epm 2025-04-23 7.2 High
SQL injection in Ivanti Endpoint Manager before 2024 November Security Update or 2022 SU6 November Security Update allows a remote authenticated attacker with admin privileges to achieve remote code execution.
CVE-2022-42864 1 Apple 5 Ipados, Iphone Os, Macos and 2 more 2025-04-23 7 High
A race condition was addressed with improved state handling. This issue is fixed in tvOS 16.2, macOS Monterey 12.6.2, macOS Ventura 13.1, macOS Big Sur 11.7.2, iOS 15.7.2 and iPadOS 15.7.2, iOS 16.2 and iPadOS 16.2, watchOS 9.2. An app may be able to execute arbitrary code with kernel privileges.
CVE-2022-42756 2 Google, Unisoc 14 Android, S8000, Sc7731e and 11 more 2025-04-23 7.7 High
In sensor driver, there is a possible buffer overflow due to a missing bounds check. This could lead to local denial of service in kernel.
CVE-2022-41325 2 Debian, Videolan 2 Debian Linux, Vlc Media Player 2025-04-23 7.8 High
An integer overflow in the VNC module in VideoLAN VLC Media Player through 3.0.17.4 allows attackers, by tricking a user into opening a crafted playlist or connecting to a rogue VNC server, to crash VLC or execute code under some conditions.
CVE-2021-42383 2 Busybox, Fedoraproject 2 Busybox, Fedora 2025-04-23 7.2 High
A use-after-free in Busybox's awk applet leads to denial of service and possibly code execution when processing a crafted awk pattern in the evaluate function
CVE-2020-35498 4 Debian, Fedoraproject, Openvswitch and 1 more 5 Debian Linux, Fedora, Openvswitch and 2 more 2025-04-23 7.5 High
A vulnerability was found in openvswitch. A limitation in the implementation of userspace packet parsing can allow a malicious user to send a specially crafted packet causing the resulting megaflow in the kernel to be too wide, potentially causing a denial of service. The highest threat from this vulnerability is to system availability.
CVE-2020-25638 5 Debian, Hibernate, Oracle and 2 more 15 Debian Linux, Hibernate Orm, Communications Cloud Native Core Console and 12 more 2025-04-23 7.4 High
A flaw was found in hibernate-core in versions prior to and including 5.4.23.Final. A SQL injection in the implementation of the JPA Criteria API can permit unsanitized literals when a literal is used in the SQL comments of the query. This flaw could allow an attacker to access unauthorized information or possibly conduct further attacks. The highest threat from this vulnerability is to data confidentiality and integrity.
CVE-2020-9746 6 Adobe, Apple, Google and 3 more 8 Flash Player, Macos, Chrome Os and 5 more 2025-04-23 7 High
Adobe Flash Player version 32.0.0.433 (and earlier) are affected by an exploitable NULL pointer dereference vulnerability that could result in a crash and arbitrary code execution. Exploitation of this issue requires an attacker to insert malicious strings in an HTTP response that is by default delivered over TLS/SSL.
CVE-2024-36390 2 Canonical, Milesight 2 Ubuntu Linux, Devicehub 2025-04-23 7.5 High
MileSight DeviceHub - CWE-20 Improper Input Validation may allow Denial of Service
CVE-2021-21011 2 Adobe, Microsoft 2 Captivate, Windows 2025-04-23 7 High
Adobe Captivate 2019 version 11.5.1.499 (and earlier) is affected by an uncontrolled search path element vulnerability that could lead to privilege escalation. An attacker with permissions to write to the file system could leverage this vulnerability to escalate privileges.
CVE-2021-21008 2 Adobe, Microsoft 2 Animate, Windows 2025-04-23 7 High
Adobe Animate version 21.0 (and earlier) is affected by an uncontrolled search path element that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
CVE-2021-21006 3 Adobe, Apple, Microsoft 3 Photoshop, Macos, Windows 2025-04-23 8.6 High
Adobe Photoshop version 22.1 (and earlier) is affected by a heap buffer overflow vulnerability when handling a specially crafted font file. Successful exploitation could lead to arbitrary code execution. Exploitation of this issue requires user interaction in that a victim must open a malicious file.