Search Results (94059 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2020-8825 1 Vanillaforums 1 Vanilla 2024-11-21 5.4 Medium
index.php?p=/dashboard/settings/branding in Vanilla 2.6.3 allows stored XSS.
CVE-2020-8824 1 Hitrontech 2 Coda-4582u, Coda-4582u Firmware 2024-11-21 5.4 Medium
Hitron CODA-4582U 7.1.1.30 devices allow XSS via a Managed Device name on the Wireless > Access Control > Add Managed Device screen.
CVE-2020-8823 1 Sockjs Project 1 Sockjs 2024-11-21 6.1 Medium
htmlfile in lib/transport/htmlfile.js in SockJS before 0.3.0 is vulnerable to Reflected XSS via the /htmlfile c (aka callback) parameter.
CVE-2020-8822 1 Digi 4 Transport Wr21, Transport Wr21 Firmware, Transport Wr44 and 1 more 2024-11-21 4.8 Medium
Digi TransPort WR21 5.2.2.3, WR44 5.1.6.4, and WR44v2 5.1.6.9 devices allow stored XSS in the web application.
CVE-2020-8821 1 Webmin 1 Webmin 2024-11-21 5.4 Medium
An Improper Data Validation Vulnerability exists in Webmin 1.941 and earlier affecting the Command Shell Endpoint. A user may enter HTML code into the Command field and submit it. Then, after visiting the Action Logs Menu and displaying logs, the HTML code will be rendered (however, JavaScript is not executed). Changes are kept across users.
CVE-2020-8820 1 Webmin 1 Webmin 2024-11-21 5.4 Medium
An XSS Vulnerability exists in Webmin 1.941 and earlier affecting the Cluster Shell Commands Endpoint. A user may enter any XSS Payload into the Command field and execute it. Then, after revisiting the Cluster Shell Commands Menu, the XSS Payload will be rendered and executed.
CVE-2020-8813 5 Cacti, Debian, Fedoraproject and 2 more 6 Cacti, Debian Linux, Fedora and 3 more 2024-11-21 8.8 High
graph_realtime.php in Cacti 1.2.8 allows remote attackers to execute arbitrary OS commands via shell metacharacters in a cookie, if a guest user has the graph real-time privilege.
CVE-2020-8812 1 Bludit 1 Bludit 2024-11-21 5.4 Medium
Bludit 3.10.0 allows Editor or Author roles to insert malicious JavaScript on the WYSIWYG editor. NOTE: the vendor's perspective is that this is "not a bug.
CVE-2020-8800 1 Salesagility 1 Suitecrm 2024-11-21 8.8 High
SuiteCRM through 7.11.11 allows EmailsControllerActionGetFromFields PHP Object Injection.
CVE-2020-8799 1 Webtechideas 1 Wti Like Post 2024-11-21 4.8 Medium
A Stored XSS vulnerability has been found in the administration page of the WTI Like Post plugin through 1.4.5 for WordPress. Once the administrator has submitted the data, the script stored is executed for all the users visiting the website.
CVE-2020-8797 1 Juplink 2 Rx4-1500, Rx4-1500 Firmware 2024-11-21 6.7 Medium
Juplink RX4-1500 v1.0.3 allows remote attackers to gain root access to the Linux subsystem via an unsanitized exec call (aka Command Line Injection), if the undocumented telnetd service is enabled and the attacker can authenticate as admin from the local network.
CVE-2020-8789 1 Composr Project 1 Composr 2024-11-21 5.4 Medium
Composr 10.0.30 allows Persistent XSS via a Usergroup name under the Security configuration.
CVE-2020-8788 1 Synaptivemedical 1 Clearcanvas 2024-11-21 6.1 Medium
Synaptive Medical ClearCanvas ImageServer 3.0 Alpha allows XSS (and HTML injection) via the Default.aspx UserName parameter. NOTE: the issues/227 reference does not imply that the affected product can be downloaded from GitHub. It was simply a convenient location for a public bug report.
CVE-2020-8778 1 Alfresco 1 Alfresco 2024-11-21 5.4 Medium
Alfresco Enterprise before 5.2.7 and Alfresco Community before 6.2.0 (rb65251d6-b368) has XSS via an uploaded document, when the attacker has write access to a project.
CVE-2020-8777 1 Alfresco 1 Alfresco 2024-11-21 5.4 Medium
Alfresco Enterprise before 5.2.7 and Alfresco Community before 6.2.0 (rb65251d6-b368) has XSS via a user profile photo, as demonstrated by a SCRIPT element in an SVG document.
CVE-2020-8776 1 Alfresco 1 Alfresco 2024-11-21 5.4 Medium
Alfresco Enterprise before 5.2.7 and Alfresco Community before 6.2.0 (rb65251d6-b368) has XSS via the URL property of a file.
CVE-2020-8775 1 Pega 1 Platform 2024-11-21 8.9 High
Pega Platform before version 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability in the comment tags.
CVE-2020-8774 1 Pega 1 Pega Platform 2024-11-21 8.8 High
Pega Platform before version 8.2.6 is affected by a Reflected Cross-Site Scripting vulnerability in the "ActionStringID" function.
CVE-2020-8773 1 Pega 1 Platform 2024-11-21 8.9 High
The Richtext Editor in Pega Platform before 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability.
CVE-2020-8768 1 Phoenixcontact 4 Ilc 2050 Bi, Ilc 2050 Bi-l, Ilc 2050 Bi-l Firmware and 1 more 2024-11-21 9.4 Critical
An issue was discovered on Phoenix Contact Emalytics Controller ILC 2050 BI before 1.2.3 and BI-L before 1.2.3 devices. There is an insecure mechanism for read and write access to the configuration of the device. The mechanism can be discovered by examining a link on the website of the device.