Export limit exceeded: 16614 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (16614 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-85330 | 1 Microsoft | 3 Edge, Edge Chromium, Microsoft Edge (chromium-based) | 2026-10-31 | 4.3 Medium |
| Incorrect authorization in Microsoft Edge for Android allows an unauthorized attacker to bypass a security feature over a network. | ||||
| CVE-2026-62122 | 2 Arraytics, Wordpress-extensions | 2 Booktics, Booktics | 2026-10-31 | 5.3 Medium |
| Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31. | ||||
| CVE-2026-62162 | 1 Cardano-scaling | 1 Hydra | 2026-10-30 | 7.5 High |
| Hydra is a layer-two scalability solution for Cardano. Prior to 2.1.0, the `Claim` branch in `hydra-plutus/validators/deposit.ak` checks only that `datum.head_id` matches the attacker-controlled `redeemer.currencySymbol` and that the transaction is valid before the deposit deadline. It neither requires spending the Head state-token UTxO in the same transaction nor constrains outputs. After a deposit made through `POST /commit` is confirmed, any third party able to build a Cardano transaction can observe and consume the pending deposit UTxO before its deadline and redirect the assets to an arbitrary address. A standalone deposit spend invokes no Head validator, bypassing its safety checks; historical head-ID binding and the Aiken rewrite retained this missing invariant. The default deadline is three times depositPeriod, so the described attack applies to pending deposits before that deadline. This issue is fixed in version 2.1.0. | ||||
| CVE-2026-116401 | 2026-10-30 | 7.5 High | ||
| Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions. | ||||
| CVE-2026-118668 | 1 Langchain-ai | 1 Langgraph-api | 2026-10-30 | 8.1 High |
| langgraph-api implements the LangGraph API for rapid development and testing. From 0.1.2 until 0.15.0, JavaScript or TypeScript custom authentication Store authorization handlers can return a rewritten namespace that is not carried across the runtime boundary and applied before the Store operation. An authenticated user can therefore access another user's Store namespace when a deployment relies on namespace rewriting for isolation, allowing unauthorized reads, overwrites, searches, or deletions. Python custom authentication and handlers that reject unauthorized namespaces instead of rewriting them are not affected. This issue is fixed in version 0.15.0. | ||||
| CVE-2026-118804 | 2 Bricks, Wordpress-extensions | 2 Bricks Builder, Bricks Builder | 2026-10-30 | 7.5 High |
| Bricks Builder 2.4.3 and before contains a broken access control vulnerability that allows unauthenticated attackers to access restricted post content by submitting crafted post_status and post_type values in the originalQueryVars parameter to the POST /wp-json/bricks/v1/query_result REST endpoint using a publicly obtainable nonce. Attackers can set post_status to draft or private, or post_type to shop_coupon, to disclose unpublished posts, private content, and WooCommerce coupon data that is otherwise blocked by the standard WordPress REST API routes. | ||||
| CVE-2026-115302 | 1 Wordpress-extensions | 1 Contact Form By Supsystic | 2026-10-30 | 5.3 Medium |
| The Contact Form by Supsystic WordPress plugin before 1.11.1 does not restrict access to an AJAX action that deletes stored form statistics records, allowing unauthenticated attackers to delete arbitrary statistics entries. | ||||
| CVE-2026-110030 | 1 Wordpress-extensions | 1 Hide Price Until Login | 2026-10-30 | 5.3 Medium |
| The Hide Price Until Login WordPress plugin before 1.1.2 does not restrict a guest-registration handler and does not honour the site's user-registration setting, allowing anyone to create a WordPress account and obtain a logged-in session even when registration is disabled. | ||||
| CVE-2026-114193 | 2 Eyal Fitoussi, Wordpress-extensions | 2 Geo My Wordpress, Geo My Wordpress | 2026-10-30 | 7.5 High |
| Missing Authorization vulnerability in Eyal Fitoussi GEO my WordPress geo-my-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GEO my WordPress: from n/a through 4.5.5.5. | ||||
| CVE-2026-62047 | 2 Liquid Web / Stellarwp, Wordpress-extensions | 2 Event Tickets, Event Tickets | 2026-10-30 | 4.3 Medium |
| Missing Authorization vulnerability in Liquid Web / StellarWP Event Tickets event-tickets allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Event Tickets: from n/a through 5.30.2. | ||||
| CVE-2026-114543 | 1 Drupal | 1 Simple User Management | 2026-10-30 | N/A |
| Incorrect Authorization vulnerability in Drupal Simple User Management allows Forceful Browsing. This issue affects Simple User Management versions: from 0.0.0 to 1.11.0. | ||||
| CVE-2026-107309 | 1 Drupal | 1 Easy Breadcrumb | 2026-10-30 | 3.7 Low |
| Missing Authorization vulnerability in Drupal Easy Breadcrumb allows Forceful Browsing. This issue affects Easy Breadcrumb versions: from 0.0.0 to 2.0.11. | ||||
| CVE-2026-107307 | 1 Drupal | 1 Smartlinker Ai | 2026-10-30 | 4.3 Medium |
| Incorrect Authorization vulnerability in Drupal SmartLinker AI allows Forceful Browsing. This issue affects SmartLinker AI versions: from 0.0.0 to 1.0.3. | ||||
| CVE-2026-107267 | 1 Drupal | 1 Dkan | 2026-10-30 | 5.3 Medium |
| Missing Authorization vulnerability in Drupal DKAN allows Forceful Browsing. This issue affects DKAN versions: from 0.0.0 to 4.0.4, from 4.1.0 to 4.1.5. | ||||
| CVE-2026-96389 | 1 Drupal | 1 Xray Audit | 2026-10-30 | 6.5 Medium |
| Missing Authorization vulnerability in Drupal Xray Audit allows Forceful Browsing. This issue affects Xray Audit versions: from 0.0.0 to 1.6.3, from 2.0.0 to 2.0.4, from 3.0.0 to 3.1.1. | ||||
| CVE-2026-107263 | 1 Drupal | 1 Gutenberg | 2026-10-30 | 5.4 Medium |
| Incorrect Authorization vulnerability in Drupal Gutenberg allows Forceful Browsing. This issue affects Gutenberg versions: from 0.0.0 to 2.15.0, from 3.0.0 to 3.0.7. | ||||
| CVE-2026-107258 | 1 Drupal | 1 Inline Entity Form Dialog | 2026-10-30 | 5.4 Medium |
| Incorrect Authorization vulnerability in Drupal Inline Entity Form Dialog allows Forceful Browsing. This issue affects Inline Entity Form Dialog versions: from 0.0.0 to 1.0.6. | ||||
| CVE-2026-107257 | 1 Drupal | 1 Actstream | 2026-10-30 | 6.5 Medium |
| Incorrect Authorization vulnerability in Drupal Actstream allows Forceful Browsing. This issue affects Actstream versions: from 0.0.0 to 2.0.1, from 2.1.0 to 2.1.1. | ||||
| CVE-2026-107251 | 1 Drupal | 1 Entity Reference Manager (merge Entities) | 2026-10-30 | 6.5 Medium |
| Incorrect Authorization vulnerability in Drupal Entity Reference Manager (Merge entities) allows Forceful Browsing. This issue affects Entity Reference Manager (Merge entities) versions: from 0.0.0 to 1.0.3. | ||||
| CVE-2026-119653 | 1 Admpub | 1 Nging | 2026-10-30 | 4.3 Medium |
| Nging through 5.3.5 contains an information disclosure vulnerability that allows any authenticated backend user to list host directories by abusing the public-tagged /user/autocomplete_path endpoint. Low-privileged users without file-manager permission can supply arbitrary paths in the query parameter to enumerate directories readable by the Nging process and confirm specific files exist. | ||||