Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WP Customer Area plugin to the latest available version (at least 8.4.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aguila Technologies WP Customer Area customer-area allows Stored XSS.This issue affects WP Customer Area: from n/a through 8.4.3. | |
| Title | WordPress WP Customer Area plugin <= 8.4.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:02.538Z
Reserved: 2026-11-02T00:20:36.950Z
Link: CVE-2026-120365
No data.
Status : Deferred
Published: 2026-11-07T11:16:59.863
Modified: 2026-11-07T18:17:16.533
Link: CVE-2026-120365
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:00:16Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')