Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress JetEngine plugin to the latest available version (at least 3.9.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 15:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Crocoblock
Crocoblock jetengine Wordpress-extensions Wordpress-extensions jetengine |
|
| Vendors & Products |
Crocoblock
Crocoblock jetengine Wordpress-extensions Wordpress-extensions jetengine |
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetEngine jet-engine allows Stored XSS.This issue affects JetEngine: from n/a through 3.9.0.2. | |
| Title | WordPress JetEngine plugin <= 3.9.0.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T12:32:42.604Z
Reserved: 2026-11-06T00:25:34.013Z
Link: CVE-2026-123477
No data.
Status : Deferred
Published: 2026-11-07T13:16:37.420
Modified: 2026-11-07T13:16:37.530
Link: CVE-2026-123477
No data.
OpenCVE Enrichment
Updated: 2026-11-07T14:45:06Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')